Rüsten Sie Ihre WP Seite auf PHP 7.0!

PHP 7.0 ist da! Nur mit ein Paar Klicks können Sie dies auf ihrer Webseite einstellen.

Siteground hat vor kurzem eine neue Version ihres WordPress Plugins 3.2.1 – der SG Optimizer veröffentlicht, mit dem du deine Seite mit einem Klick auf PHP 7.0 umrüsten kannst. Wir ermutigen alle SiteGround Kunden, diese großartige Option zu nutzen und ihre WordPress Installation mit PHP 7.0 jetzt laufen zu lassen. PHP 7.0 steht seit über einem Jahr auf deren Servern zur Verfügung und es ist höchste Zeit, dass alle Kunden die beträchtliche Leistungssteigerung nutzen.

Wie funktioniert es?

Zuerst müssen Sie SG Optimizer 3.2.1 oder höhere Version auf Ihrem WordPress installieren oder einfach aktualisieren, wenn Sie bereits eine ältere Version des Plugins haben. Gehen Sie dann zum PHP Config Abschnitt und sehen Sie, welche PHP Version Sie gerade verwenden. Wenn es unter PHP 7.0 ist, haben Sie eine Option, um eine automatisierte Überprüfung zu starten, die alle Ihre aktiven Themen und Plugins scannen und überprüfen, ob sie PHP 7.0 kompatibel sind.

PHP7 compatibility check

Wenn alles kompatibel ist, können sie ihre PHP-Version mit einem Klick aktualisieren.

PHP7 compatibility check

Wenn es Themen und Plugins gibt, die möglicherweise nicht mit PHP 7 kompatibel sind, sehen sie sie auf dem Bildschirm aufgeführt. Wir empfehlen Ihnen, ein solches Thema oder ein Plugin mit einer neueren Version zu aktualisieren und den Check erneut zu wiederholen. Falls die Aktualisierung nicht möglich ist, können Sie auch die Verwendung unbenutzter Plugins deaktivieren.

PHP7 compatibility check

Sobald Ihre Website PHP 7.0 oder höher verwendet, können Sie manuell auch auf andere PHP-Versionen wechseln. Im Moment ist die empfohlene Version 7.0, aber du kannst 7.1 auch sofort probieren, da es auch auf SiteGround’s Servern zur Verfügung steht. Es besteht auch die Möglichkeit, auf vorherige PHP-Versionen zurückzukehren, falls Sie Probleme bemerken, die vom Plugin-Check nicht erkannt wurden.

Der SG Optimizer prüft, ob Ihre Website auf der empfohlenen PHP-Version läuft. Im Moment ist das 7.0 aber in der Zukunft wird SiteGround auf 7.1, 7.2, etc. umschalten.

Bei Fragen können Sie uns ein Kommentar unten hinterlassen, oder uns eine Nachricht schreiben – Kontaktieren hier.

Menü schließen